Epic or High Settings resolution issues

Looking for anyone who may have run into this before. Just added a 4080 to my rig and even on Epic settings the rendering while playing/ editing still looks like this. Mesh’s are not smooth. I have tried changing all resolution settings and not sure how to fix it. I wonder if it an anti-lasing issue causing the tears around the edges. I don’t remember having this issue with my old 3080. Is there anywhere else to check to improve resolution result?

Have you tried the various types of anti-aliasing? Do you have temporal super resolution enabled?

I have not. New to UE as of last year. I can check to see how to enable Temporal. I just had to update to UE5.1 not sure if things got reset to default. i will give it a try and see.

It’s all in the project settings

1 Like

Absolutely that was it!!! it is now fixed. Really appreciate the tip! To test i went with TAA it was on MSAA.

1 Like