Epic Games Launcher White Screen HELP

Epic games launcher doesn’t fully load and is a white screen with text, can’t access Unreal Engine 4, Fortnite, or anything.

Someone who had the same problem on the fortnite forum: Fortnite de Epic Games

Fix found on the other forum located here: https://answers.unrealengine.com/questions/858738/view.html

I managed to fix this on my computer by removing the webcache folder in the appdata folder and letting the epic launcher rebuild it.

So follow these steps:

  1. Exit Epic Launcher
  2. Browse to C:\Users\MYUSERNAME\AppData\Local\EpicGamesLauncher\Saved\
  3. Delete the webcache folder
  4. Launch Epic Launcher and all ok…



Feel free to thank me by carrying me to a victory royale :wink:

This ‘answer’ just loops back to this thread … can’t downvote it :confused:
Anyhow … figured out the answer and posted below

Thank you. It worked perfectly, and it didn’t even took a minute to do it. Unfortunately I can’t carry you because I suck at fortnite, but if I ever manage to win, it’ll be dedicated to you.

Thanks :smiley:

plz help when I open epic games launcher white screen pops up. I tried Balmarky’s trick but it still didnt work plz help its been a week

i tried ur way but still not working

hmm it should, were you able to find the webcache folder?
I’ve a screenshot below of what you should see at

Make sure the launcher is closed (although it might not need to be … but better safe than sorry)…

Just to make sure, here are some keystrokes to delete the folder a different way…

Press WINDOWSKEY + E to launch the file explorer …
Then in the address/location part paste in (exactly as below, including the %USERNAME% )


and delete the webcache folder

the %USERNAME% will get swapped by windows

There are other folders your offending webcache folder might be in I guess … you might need to look around to find it… also, your appdata might be on a different drive … try this folder location




or try searching for a file named “QuotaManager” … it might point you to the correct folder … someone from epic might be able to help identify if there are other things to try, but I’m guessing you might be finding the wrong folder (or not able to find the right one)

Thaaaaanks, it worked! :smiley:
You saaaaved mee

I also need help it happens to be like this when i delete it.


The folder is locked, possibly by a file explorer you might have open that’s looking at the contents inside the webcache folder? Or the EpicLauncher is still running and locking it?

Try closing all windows except the file explorer you have webcache selected in to delete it and try again, make sure the epic launcher is closed again and try delete it again … and lastly, see if EpicLauncher is running by looking at the task manager and end process (then try delete the folder again)

Launch the task manager by rightclicking on your clock and picking ‘task manager’ … or by pressing CTRL+SHIFT+ESC or by pressing ALT+CTRL+DEL and picking ‘Task Manager’ there … then go to the details, find EpicGamesLauncher, select it an

d click ‘End Task’

For me it worked thanks for the tip @Balmarky

Some answers did not have much context so here are some steps

  1. Make sure Epic games launcher is Not running
  2. go to files
  3. go to local disk if you don’t have that go to Windows (C:)
  4. Press Users
  5. Press UsersName
  6. go to the top of the tab and press view then press hidden files on
  7. once you have done that press appdata
  8. go to webcache and delete whats in the folder but not the folder and once deleted and it does not let you delete all go to one of the files and delete whats in it or whatever you can delete

Thanks, it worked perfect!
sorry i cant carry you i suck at fortnite. thanks for all the help though!

,This already happened the 3rd time to me, makes me wonder if its a problem with my “McAfee LiveSafe” that is installed by default on my pc.
(already know that it causes problems if you want to delete files too faster after they were created …)

Thanks soo much for the help, I would like to maybe try to carry you idk if i can but ill try add me Red Fox.

-Red Fox.

scusate ma io una volta premuto su Utenti appare solo una cartella chiamata Pubblica e non UsersName, come faccio?

Bei mir startet der Epic Games Launcher nicht mehr nach dem ich den webcache gelöscht habe