Epic Game Launcher freezes at start

Hi, I’m new and since some days ago I can’t play UT because the Epic Game Launcher freezes at start and gets “Not responding” on the Task Manager and not shows the main window.

It happened suddenly and I don’t know why, I’ve tried to add at the end of the Target path, " -http=wininet" but for my it not worked.

Someone can help me?

Regards.

Hi Aker666,

I’ll post a link to the other report you posted on and attach your log files here.

link text

Could you also provide us with a copy of your dxdiag (system specs)?

Hi, here is a copy of my dxdiaglink text!

Because no response received, I have tried to remove all and make a clean install again. It still not working anymore and moreover I have specs that can move the game perfectly.

I want to help making the new UT playing and finding bugs but I can’t because I don’t know why it no works anymore.

It’s a pity.

Hi Aker,

Can you try going and see if you have any logs for your issue? Try and open the launcher to hopefully generate a log and then navigate to this folder: “C:\Users"username”\AppData\Local\EpicGamesLauncher\Saved\Logs" and grab the latest log file with a time stamp if you see one there.

-Max B.

Hi, I uninstalled everything because I wasn’t able to run the launcher, I can’t make a complete log file because the launcher crash at start and if I close it by the task manager the log is incomplete… I have attached one above.

As I described, I tried to do a clean reinstall but I still having the same problem and log files are incomplete :frowning:

It should start making the log as soon as you launch it may end abruptly since you crash soon after launching but it still may be able to give us a clue as what is causing the crash. Please check the file path I mentioned and see if you have any logs there or not.

-Max B.

I have downloaded again the Epic Game Launcher Client and after finish the installation and leave it run automatic, it crashes again. Here it’s the log file (as I have done a clean install there is no other file).

link text

One last bit of information I need. Can you right-click on the Epic Games Launcher, select properties, and take a screenshot of the shortcut tab and post it on here?

-Max B.

Yes I can :smiley:

have you made sure to add the " -http=wininet" command without the quotations and also made sure that there is a space between the file path and the dash? It should look like this:

Just wanna make sure you tried it as it only works if you type it in exactly like that and some users were using the quotes or not adding a space there. If not, I have some other solutions for you to try.

Hi, I’ve tried this solution but in my case not works… :frowning:

can you grab debug logs for us? You can find the steps to do so here: A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums

Use the “From Outside of the Launcher” steps and post you log. This should give us some good details as to what is going on exactly.

Hi, here it’s the report

34646-epicgameslauncher.log (24 KB)

Hi Aker,

I’ve taken a look at this issue and added it to our database for the launcher developers for them to take a look at the issue. I or one of the developers will post back here when we have new information.

-Max B.

I’m still waiting to hear back from the devs but in the meantime, you mentioned that while the launcher does not show up you can see it in the task manager. If you attempt to end the process on launcher through the task manager, do you get any kind of error message?

-Max B.

Hi, I don’t receive any error. I attach a video so you can see what happens to me :frowning:

link text

Can you try using the “-OpenGL” command? Much like the wininet command, add this to the end of the file path in the target field of the launcher shortcut properties.

It works!!! Thanks :smiley: :smiley: But why I need add this now to make work the launcher???

P.D: Downloading :slight_smile:

I’m hoping a developer can fill me in on the specific details but as far as I can tell is that it deals with your graphics card. OpenGL is an open source API for rendering graphics. It deals with strictly the math behind the rednering and I’ve noticed it’s used by for a lot of integrated/ laptop graphics cards. I believe it may have to do with slate which what Epic uses to display most of the launcher graphics. Slate is also used in the editor so you may need to use the command for that as well. Let me know if you have any more difficulties with it.

-Max B.