Epic Game Launcher freezes at start

Hi, unfortunately I can’t play… screen gets black and my laptop not responds… I luckily was able to restart pressing ctrl+alt+supr instead hard reset by holding start button.

I attach the log, I enabled debug settings on the Epic Launcher before click to start the game.

I’ve tried to make my GTX870M the default graphic card instead leave it on automatic and let the laptop decide when to change between the Intel HD 4600 and the GTX, but the game still crash…

link text

I was looking through you logs after my last post and your drivers for your intel hd graphics 4600 might be out of date. Can you go and make sure you have the latest drivers for your card?

Which version appears? I’ve checked and I’ve the latest version :confused:

Can you download the latest drivers fom Intel’s website? We’ve had answerhub cases in the past where Intel’s auto-detect told users they were on latest but a manual search for the latest driver fixed the issue.

I’ve tried both methods,with the tool and then searching manually (I downloaded the driver on this web that you linked me) but nothing…

And I suspect, your GTX870m card has the latest drivers as well correct?

Yes, my current version is 347.88 (03/17/2015)

Hi Aker666,

I’ve been talking with RZE on the UT team about your issue. Can you try the solution he posted on this forum thread and see if this fixes your issue? I know they mention using Macs in the thread but it’s possible that this will fix your issue as well. The file location for windows seems to be “C:\Program Files\Epic Games\UnrealTournamentDev\UnrealTournament\Intermediate\Config\CoalescedSourceConfigs”

Hi, still getting the black windows after see the pre-alpha startup image. I attach again the log (-debug option not activated)

link text

there might be multiple versions of that file (one for the launcher, one for engine, one for UT, etc.) Make sure you’re looking in the UnrealTournament folder. If you’re still having issues with UT it might be best to head to the UT forums to get get official UT support there.

Ups sorry, I attached the installation log. Here it’s the correct log and I did it with -debug option enabled.

Also say that the file GameUserSettings in Windows it’s in: C:\Users\User_Name\AppData\Local\EpicGamesLauncher\Saved\Config\Windows

link text

You were rigth, I didn’t see it, sorry. I change the correct file (I tried to set it “only read mode” because the game overrides it and changes the content) but when now I’m on the menu screen and do click somewhere (for play or change any option) the game crash and get again a black window :frowning:

I should start a new thread on the UT forums or you can head up this tread to official UT forums?

Hi Aker666,

Yeah, once you are past the Launcher and into UT, it’s best to post reports on the UT forums. They are more familiar with the UT issues than we are.



Ok, thank you so much to both for your help and support.

Sorry for posting on such an old post, but I had the same problem and thought I’d post here for anyone else that Google brings here. I tried the other solutions in the thread to no avail, but I managed to get the launcher to stop freezing after updating my video drivers.

I am stuck on the launcher, frozen. I am trying to go on the settings sometimes or library but it just freezes. What do I need to do to fix this?