EOS Authentication Tool not working ("Incorrect response. Please refresh the page.")

First the captcha would always be declined, now I don’t even see the captcha any more. It just shows me this as soon as I click on login:

It doesn’t matter which account I use, and I can still use those accounts in the browser or even the authentication tool on other computers :sweat_smile:

1 Like

I am also getting this error.

I have been successfully using the EOS Dev Auth Tool for months. Randomly now, I am getting an error that says “Incorrect response. Please refresh the page.” when I am trying to login. This message occurs after a security check captcha pops up, which I normally don’t see.

I have the latest version of the EOS SDK, and have tried deleting the EOS_DevAuthTool folder under /AppData/Roaming/

When logging in to the EOS Dev Portal online, I am able to login successfully. I have also tried using multiple accounts.

One day later, it all works normally again. I hope it stays this way.

Also have the same problem. Tried the same steps as NoIZR and see the same outcome (of it not working)

Epic said it was an internal issue on their end and should be fixed now.