Download

Enable 4.26 Water Exclusion Volume

I wanted to add some Water Exclusion Volume to the ocean as shown in the demo video.
So, I added the volume to the ocean but it doesn’t mask the water.

I tried to find settings for that in the Ocean Material as shown in the video. (See below)

But there’s no such parameter.

It’d be great if someone can show me how to make this work.
Thanks.

3 Likes

I have the exact same issue, following the linked video above I’m missing a few things that you can see as examples… this parameter being one of them… I’m currently not sure if it’s my own stupidity or something that’s missing, or something I need to build myself. Have people got the exclusion volume to work using ue 4.26.1 - and if so any pointers would be gratefully received!