Empty rendered video


As you can see from pictures above. I tried to render a short animation of a moving camera. But even when i try to re-do everything, it’s still the same.

Has anyone any advice on how to fix it?

1 Like

I think I have a very similar problem. Have you found a solution yet?

The Preview of the camera looks fine. But in the render I only have a building from the background. With a different lighting than the scene actually has and everything around it is transparent. It’s also a different angle than the camera has.
I rendered with movie render queue.

I just can’t figure out how to solve this.

It seems to be a very similar problem to yours. I use 5.0.1 on my M1 MacBook Pro. But I tried it on a Windows machine too and the same thing happened.

Anybody has an idea to solver our problem?

I am noob in unreal but try this! In sequencer clicks on Camera cuts and make sure the camera icon on the right side is on. Also choose new binding and choose your camera. I think working with new binding will help you.

1 Like

Thank you for the quick reply!

Once I did the binding It actually worked the whole day. But now it doesn’t work anymore no matter how often I redo the binding. So weird.

I think it stopped working once I added a second camera to the scene and sequence. But then I removed it again from the scene and the sequence. But it still doesn’t work. It’s the same weird frame export as before.

A difference I see from now to back when it worked is: In the Camera Cuts track there were thumbnails visible, now there’s just grey/blue squares.

Any idea what’s happening here?

Thank you for the help!

As a workaround it maybe helps to render a bmp-sequence insead of a png-sequence!?

Thank you @andi-swiss

I actually found a solution now. I just deleted the camera cuts track and inserted a new one. And did the new binding again. Now the Thumbnail is also visible again in the track.

I guess im starting to get warmed up with working with the sequencer.

Thanks everybody

1 Like