Download

Emitter - Beam Noise Speed settings not affecting noise.

Just like the title states, I’m having issues where my settings for speed under Noise in my particle beam seem to not do anything. I want to slow down this lightning effect to not be so crazy.

I’ve tried adjusting the settings, and even in the video you can see that I set the noise lock time to 10 hoping it would do something. Is there something I’m missing? I’m very new to unreal so I watched a tutorial to figure it out this far, but this one stumps me.

Here is the link, and thanks in advance.

https://youtu.be/v6AP8xTXp1E

Isn’t the time in ms? It might need to be set in proportion with the radius and those other time settings (the ones below the axes values). The noise is causing the lightning to shake / move around a little from its initial spawn position, right?

The tutorial I was using was indicating that the default settings (50 as the constant on all axis) and the Noise Lock Time to 1 would mean that the noise would only change once a second.

I’m pretty sure I changed all of the settings under speed in hopes to affect the actual speed of the noise, but it didn’t do anything except elongate the distortion from the noise, as seen in the video.

Specifically, the beam is a target style beam. There are 2 of them, and their source and targets are creating the X of lightning. The beam has interpolation points, and the noise is a frequency of 6. The link below is the tutorial video I used to piece together some logic to understand how to make a lightning bolt.

https://www.youtube.com/watch?v=hjgnqkLeqf0