Emissive Material Not Working (But Works in New Project)

Edit: I figured it out, the culprit was the scalability settings in the DefaultScalability.ini file.

So I’ve looked at everything I can think of, and I don’t understand why my emissive material isn’t working properly.

This is what it looks likes in the project I’m working on:

This is what it looks like in a new project:

I migrated the map and the materials between the projects to make sure they’re identical. The Rendering project settings are all the same. The “Show” options are all the same. The world settings appear to be the same. Since it’s migrated everything in scene is the same. It’s just the default level. I’m using forward rendering.

Is there any other settings somewhere that could be causing it?

I hear you about using the same settings, but the non-working example look like post processing is either missing or the bloom is low…