Download

Emissive Material don't work

I’m trying to make emissive material, but I think that something is not enabled in the project I created.
I tried to make emissive material in the example project Virtual Studio and it worked. But when I tried to do the new project I created, it doesn’t work!

This is the new project that I created:


And this is the Virtual Studio project!




Can you help me please?

Is it the exact same material?

Hi, try copying the post process volume from the Virtual Studio project into your project, or add a post process volume into your project, set it to unbound and play around with the bloom.

Yes, exactly the same!!!

How to add a post process volume? I don’t know that term!
How to set it to unbound?

Yes, the defintely is bloom in that second example.

Drag and drop into your level.

post_process_volume.jpg

UE uses post processing at the end of its rendering process. You can change the post process settings via a post process volume. By default a post process volume only affects the area it encompasses. By setting it to unbound it will affect the whole level. The practice I use is to place one unbound post process volume to affect the whole level and then place more if I want to have different post process settings in certain areas.
Keep in mind that UE always uses post processing regardless of whether you have a post process volume or not. Post process volumes are only used to override the default settings.

Once you’ve placed a post process volume into the level, select it and check “Infinite Extend (Unbound)” in its settings.

doc on post process volume: Post Process Effects | Unreal Engine Documentation

doc on bloom: Bloom | Unreal Engine Documentation

Nice,
I understood, I researched the post-process volume, it worked!
Thanks !!!