Emissive lighting not working?

I believe I am using the correct technique. But it is not working

what type of material is it?

What do you mean?

you need to attach color output to Emissive. Emissive input its not like specular or roughness . it need 3 channel color .
if you want a brighter emiss you can change value of color from 1 to 10 in each color .

I do that and all that does is change the color. It’s not actually glowing.

SOLUTION: Turns out Bloom was not on in the project settings. :confused:

I mean what is the material Type set to?