Download

Emissive inner color (strength)

Hello! I have a problem. I want to create blue material with glow but if I use emissive inner color becomes white! Help, please!

“You can switch the tonemapper back by adding r.TonemapperFilm=0 to the SystemSettings section of your project’s DefaultEngine.ini.”
topic: https://forums.unrealengine.com/showthread.php?137012-4-15-tonemapper-is-it-possible-to-simulate-old-effects

The solution provided above will fix this for you, but keep in mind the old Tonemapper is going to be removed sometime in the future according to Epic.

What I dont understand is that everything IMO looks more accurate with the setting on 0. Red stay red and doesn’t turn orange and blue stays blue and doesn’t turns purple. Maybe they need to just call this Purecolor and leave it as default.