Emissive Color > 1 not working.


im pretty new to ue4 and right now I’m trying to recreate this effect:
but regardless where and what I do I just wont get that glow effect.

First I thought it’s because I use a 2d sidescroller so I switched to a 3d project but there it doesnt work either.

So what do I missing? Things I tried (probably more just dont remember):

  • enable bloom under project settings
  • tick mobile hdr on
  • multiply my emissive value with a rediculous high value
  • adding/removing post processing volume
  • changing blend mode

for me the strange thing is i dont even see the effect in material editor in the preview window.
In most tutorials you see the glow effect in the preview window but i just dont see it there.

the only thing that all projects have in common is that they are created as scalable, but if i switch that in project settings i dont see any changes that could prevent that glow effect (to my knowledge).

So if anyone can help me i would greatly appreciate it.

I’m using 4.11.2 should it matter.