Editor bug with tooltips and menu showing full screen

Greetings all.

I’m running the latest build of 4.25 build (downloaded last night) and have been having an issue on some projects where anything mouse interactive in the UI (tooltips, menus, etc) is full screen and flickers, making using the editor impossible.

Here is my system spects:
Windows 10 Professional
AMD Threadripper 1950X 3.4 GHz 16-Core Processor
128 gigs of DDR4-3600 Memory
MSI GeForce GTX 1080 Ti 11 GB ARMOR

Nvidia drivers are up to date

And here is what a tooltip looks like. Fullscreen, repeating, and flickering.

Another tooltip example. Covers entire screen with black, multiple copies of tooltip, some will flicker. Same happens for menu drop downs.

Result of right clicking in the viewport

Project is just a default first person shooter profile, freshly created, no changes. This happens on some other sample projects downloaded from the marketplace, like the arkvis demo project “ArchVizInterior.”

I have a multi-monitor system and have tried the editor on each monitor in different resolutions, both maximized and with the editor window only occupying part of the screen and the bug is persistant. Any time the mouse rolls over anything with a tooldrip, dropdown, or menu the resulting UI element is scaled, flickering, and replicated on an all black screen. Size of black region is based on size of editor window.

I’ve spent a few hours searching google/redit/forums and have not seen any fixes, though some users have reported similar issues with tooltips and UI elements going rogue.

Anyone see this before? Any help would be greatly appreciated, as this is preventing me from using Unreal at all, and I have a big project coming up.


Hi All,

I’m starting to worry. Are these forums not active anymore? Is there somewhere else I should be posting?

Appreciate any help I can get.


hey there! I’m having the same issue, did you get to fix it?

Looks like it was caused by the project having Ray Tracing enabled.

Super disappointed in these forums, really wondering if Unreal is dead? I’ve noticed that while learning Unreal most of my google searches to learn things turn up results from 2015. Feels like everything was abandoned 5 years ago.

Sorry, but this type of issues is not common and as such, there can’t be much help around.

But congrats on your persistence - 15 days without giving up.

1 Like

Never give up. Never surrender.

Thanks! :slight_smile:

1 Like

Hi everybody, I’m having the same issue, is there a chance for help? Graphiccard driver is up to date. Got a RTX Quadro 8000.

Was having this issue. Disable SLI on my gpus and it went away.

I have the same problem with my 4 monitor setup.

Haven´t solved the problem yet. It started to occur in UE 2.26 and nNividia driver 435.89

I’m having the same problem with the UE5 Valley of the Ancients demo. The first time I installed it, it wasn’t an issue. Then I moved the package cache to a second ssd (D:) drive and re-installed the demo. That’s when the tooltip/ui elements started to fill the screen every time I hover over them. I’ve no idea if moving the package cache caused this. Both times I installed the project files to C:/…/.Documents

Maybe the bug happens if your machine has another GPU. Disable SLI, it works.
And update or just reinstall the nvidia driver can also take effect.

If anyone else has this issue and does NOT have an SLI setup to disable…

Check G-Sync. I went through three different drivers, turned off ray tracing in my project… everything. Disabled G-Sync, fixed! Just need to re-enable ray tracing now and wait for 4000 shaders to compile. FML.

FYI, this is an RTX2070 equipped laptop with a G-Sync capable screen.


I disabled Gsync from Nvidia Control Panel solved my problem. Hope it helps.

1 Like

Solved this problem the same way

This worked for me too, Thanks! Just disabled G-Sync … whatever that is :slight_smile: