Download

Early Access to MetaHuman Creator is now available!

The Early Access program for MetaHuman Creator is now open!

Create your own unique MetaHumans and download them for direct use in Unreal Engine, or for further editing in a DCC application like Autodesk Maya.

Due to the cloud-based nature of the application, we need to add applicants gradually, so it may take a few days before you get your turn. Rest assured, we will do our best to get everyone on board as soon as possible!

Don’t want to wait? We’re also providing over 50 ready-made MetaHumans for you to download and use in your projects directly from Quixel Bridge. Simply download the free application and click on the MetaHumans section. For more information, see the documentation.

Find out more and register to join the MetaHuman Creator Early Access program at MetaHuman Creator - Unreal Engine.

6 Likes

Hi, its showing me a "403 - You do not have permission to access. (Forbidden) "

2 Likes

Have you registered for the MetaHuman Early access program? You’ll only be able to access that page once you’ve signed up and been added to the program.

1 Like

Yes. I remember signing-up for the Early Access, I hope they add me soon. Very exited to try and experiment with the feature.

1 Like

When I export from Bridge it says “This metahuman uses grooms only available at LODs 0 & 1, requiring higher spec machine”. Machine with what specs do I need?

You’ll still be able to access the MetaHumans. At LODs 0 and 1, they use stand-based hair, so it’s a general warning that it could be more taxing on your machine.

Yes! Sign up & received my email. Looks like it may take a few day before I’m granted access. In the mean time, I’ll be twiddling with the 50+ Quixel Bridge versions.

1 Like

I try the form to request access, but it keeps saying " You all are so excited, the form is struggling to keep up! Please give it a moment and try again.".

I tried multiple times over the last 4 hours.

Be sure to check your emails- some users have reported receiving an email despite ‘error’ messages upon filling out the form.

I got access, this is the future!

2 Likes

Hmm… I can’t get in, servers are struggling :frowning:

I have a question about usage rights. Can I upload created or preset meta human models in some Unreal Engine based game’s Steam Workshop as free player model?

Hi, I registered for the MetaHuman Early access program, and I got email with thanks for requesting Early Access.

I still got err "403 - You do not have permission to access. (Forbidden) "

Thank you. Solved after this post.

3 Likes

Yes, as long as the characters are rendered in Unreal Engine, you’re good to go.

1 Like

How did you solve?

The 403 error will display until you’ve been rolled into the Early Access program and been given access. This may take up to a few days as they add more folks.

The 403 error is only solved by Refreshing the page & reentering your information until it works.

When the form does submit, you’ll receive an email that says, “it will take a few days to grant you access to the website”. From here, you’ll just have to wait until you’re granted access. In the mean time, if you have Quixel Bridge, you can ‘play’ around with 50+ pre-modeled characters.

I submitted my email yesterday and this morning I was given access to online app. So, just give it time.

2 Likes

can someone tell me how to stop the hair from vanishing when not close up?
I get ridiculous Google results and cannot find anything in documentation, they seem OK if not a component of the metahuman so assume an inherited LOD thing, I am considering using them as grooms on my DAZ 3D imports but obviously want them working on Metahumans too.
I am a very basic user, I just render cinematics and thirdperson shadowplay captures for animated videos so not needing game optimised settings and I only have a 980ti graphics card but the grooms do work, just not on the metahumans from the Quixel Bridge unless very close up ( the demo ones worked)
UPDATE solved but for others
in Blueprint LOD sync force change to 1 and compile

I get the same message. I can import the character in UE but they don’t have any hair also not in higher lods (only the eye brows etc come in then)