Dynamic shadows disappear in "High"


I am looking at quality settings and noticed that dynamic shadows disappear when I send the shadow quality so something lower than Epic, is this normal ?
If not what should I try ? I have been looking at this issue for a few hours now and can’t find a solution…

Thanks a lot !

I think that’s normal -> the shadows are still there, but just in a very low quality :slight_smile:
You could use custom quality settings -> so set everything to “low/…” except of the shadow quality