Dynamic Inset Shadows are disappearing in HighRes Screen Capture and matinee.

Hello. When i use dynamic inset shadow on meshes they are disappearing. In editor everything looks just fine. But when i render it out using matinee shadows disappears use dynamic inset shadows meshes. I only have 5 meshes in one scene. If i use it on 3 meshes with Dynamic inset shadows, shadows are fine. Also on high res screen capture mode. I’ve read documentation Dynamic Scene Shadows | Unreal Engine Documentation, they said “When Dynamic Shadow Distance is very large (currently > 8000), this option is forced off.” but im not using this high value. My value is between 1300 and 2400. Is there anyway to disable this “foced off” feature?

i mean just “inset shadows”