Dropdown in editor does not display or acts funky -edited-

Right click menu displays rarly, and items in dropdown are not visible.
All the buttons in the menu are clickable and functioning, but just not visible. It’s getting hard to choose the correct default GameMode due to the dropdown menu not displaying.

All “Layer 2” menus at “right click menu” in the editor, where you select a folder and then select a “Widget Blueprint”, as a “second layer menu” seam to display correctly at all times. “Top menues”, such as “file, edit, window and help” seam to display at all times correctly.

I have NVIDIA GTX 670M with driver version 368.39.

added some pictures

Right click menu does not display the layer one. Displays only layer two.

Dropdown not working.


I managed to fix this by myself somehow. Here is how I fixed this (and it makes sense when I think about it)

1 Device Manager

2 Display adapters

3 Right click on the good GPU and press ‘disable’ (Yes, disable the one you want to run the editor on)

4 You MAY need to restart you laptop (I did it just in case)

5 Update your GPU while your good GPU is disabled (the auto-update tool should find a new update that happens to be the same update as you already have. Just roll with it) IMPORTANT read the ‘note’ before updating

-note: Update with customized install!!!

6 Once the “customized install” tickes in, you will be asked if you want a clean install. Do a clean install. It clears all the settings you have done in the past.

7 Once done, you will be prompted for a restart. (Note: Do not panick. The device manager will not detect your good GPU anymore. This is normal)

8 Once the restart is done, the update tool should cick in and update the good GPU for you.

  • note: do this at your own risk. It worked for me, and will maybe work for others.