Download

DK2 will not activate in 'shipped' version, only in 'development'?

Hi there I have hunted through several posts trying to unfathom what is going on. I have tried to set -fullscreen in extra launch parameters, put in a blueprint keybind for r.FullScreenMode 1 and 0 but my DK2 just will not activate in the shipped mode.

This is annoying because I want my demo to work in 32 bit mode too, development mode packages in 64 bit so many people might not be able to load the demo up.

I haven’t put any C++ coding into my demo as I have never used that before.

Has anyone any ideas on what might be causing this or a solution please?

My DK2 is running version SDK 0.6.0.0 is that the problem? I don’t know if its the runtime but I have spent hours tinkering around re-packaging it now and I am a bit fed up with it.

Fal

EDIT - SOLVED thanks to this thread:

https://answers.unrealengine.com/questions/179447/shipment-32-bit-cooking-for-oculus-rift-does-not-w.html

I had to to add EventBeginPlay-> ExecuteConsoleCommand(“stereo on”) in the level blueprint. I couldn’t find a ‘stereo on’ command but just typing that in the box in the ‘ExecuteConsoleCommand’ box worked fine.