DK2 VR Preview not working with 4.10

I can’t seem to get VR working with 4.10. The VR preview button is greyed out.

I have tried a project that works on version 4.9 and also tried loading a fresh template and both have the VR Preview greyed out.

When I run the projects on 4.9 the VR Preview button is available and VR works.

Any help greatly appreciated…


Oculus DK2
V0.8.0 Oculus Runtime
Nvidia Geforce GTX 980 Graphics card
Latest Geforce Driver - V. 358.91

Hey -

It’s possible that your computer is not recognizing the Oculus runtime on your machine. Running the install for the Oculus 0.8 Runtime and restarting the computer should fix the problem. If you’re using Windows 8 or 8.1 you may need to shut the computer down completely for the changes to take effect. Also check that the Oculus is on before starting the editor or it won’t recognize the Oculus as being active.


Thanks. Reinstalling the runtime seemed to fix it. I am using Windows 10

Does 4.10 only work with runtime 0.8?

Hey Beervangeer-

You may be able to get the 0.7 runtime to work with 4.10 however for best results it’s recommended to use the 0.8 runtime instead.