DK2 and 1.3

I just installed the 1.3 runtime stuff for the new oculus but I still just have DK2.

I used to be able to just click on my Unreal .exe builds and they would boot into the oculus if it was on. Now we have this weird store thing that opens up and I can’t get any of my old builds to open. Also I can’t click on anything in the store room because I don’t have their XBox controller…has anyone found a work around no controller and using their own .exe builds? Pretty annoying.

I am also having this issue.

Can you use the Oculus store on your monitor? If so I think you have to go to the gear icon - settings - general and then tick “Unknown Sources” to allow applications outside of the store to use the rift.

I guess you might be stuck at the setup screen though yeah? If so I’m not sure how you can get around that without an Xbox controller, sorry.

Thanks for the replies. Yeah I did that in the settings right away. But then where do you put the .exe files so you’re able to open them with the new 1.3 interfaces (either in the rift or on the PC screen with the app)?
Well, anyway I’m not sure if something I built with .8 will look any better or even run at all with 1.3. I rolled back to .8 and everything is fine now.
I see on the known issues with 1.3 they say the keyboard/mouse don’t work. Such an odd thing to take out especially with some nasty xbox controller instead but hopefully in the future it’ll be there. Kinda turned off by this whole thing, though. Maybe I’ll just wait and get a Vive to develop on instead.

[edit] Seems to be an issue with 1.3 and needing a new version of the engine (link). Normal Alt+Enter to enter rift mode from windowed mode works fine from Oculus home on DK2.