distant objects are not lit in raytraced reflections

basically as title says. At a certain distance my objects lose lighting from sunlight as if “affect ray tracing reflections” was disabled on sunlight.
Is there a setting that can change this distance or disable this culling effect completely?

I suggest asking the author of the following post, who is quite adept at understanding and fixing ray tracing issues with reflections in UE:

There’s another one he posted lately that contains a fix for objects rendering black in reflections, which sounds as though it’s a similar issue.