Download

Distance Field Shadow Quality....?

Guys I can’t find a way to adjust the quality of my Distance Field Shadows.
I’ve tested it with directional light and with a point light. Turned off static shadows.
The only options i see in the light settings are:

Distance Field Shadows
Raytraced DistanceField checkbox
DistanceField Trace Depth
Ray Start Offset Depth

Where do I adjust quality of resolution of the shadows. Now it looks very low quality…
Couldn’t find it in the docs…

Best,
Maarten

Post a screenshot of the artifacts you are seeing

I have the same issue, I turned ON DFIS on the movable mesh, and it looked dark (pure black) then I have adjusted settings: "Distance Field Indirect Shadow Min Visible to 0.9 and it looks Okay, but the shadow is leaking/overlayer to the other object. I could not make the quality of the DFIS to be more clear or at least disable it to make only Self-Shadow without affecting other objects.