Download

Displacement Material Problem, Help.

When using displacement material, the polygons of objects are separated in this way. Picture 1:

But, I am activating the “Crack Free Displacement” feature in displacement. And the result is like this. Picture 2:

My problem is as follows; I don’t want this to happen when I activate the “Crack Free Displacement” feature. I want it to be smoother. How can I do this? Can you help me with this problem, please?

By smoother, it needs to be not stretched, right? The texture is stretching based on Crack Free enabled. That sounds like a complex material setup to accomplish it. Try looking for a node or two that automatically adjusts the texture of the post-displacing, filled areas of the mesh.