Download

Displacement material has flat albedo

I am using version 4.26 and having a problem with displacement materials. As you can see in the photo, it’s not true. I’ve opened a new project and applied the exact same material to plane and the problem solved, it is working perfectly. I want to fix my main project too. Am i missing a simple option in the project settings or it’s an engine bug or something? (Same problem was happening in 4.25.4 too. Using megascans bridge.)

Feel free to ask questions…

EDIT: Found the problem. It is caused by ray traced translucency in the post procces volume. If you dont want to turn it off, disable mesh’s ray tracing.