Download

Disabling VR entirely?

I’m trying to make a non-VR game, but Unreal Engine insists on always booting up Oculus Home and/or SteamVR when I start it. Worse, the same behaviour applies when I start the game after building it as a standalone program. It’s obviously not acceptable for a non-VR game to boot up various VR services on the machine, so how do I prevent this from happening? Neither Google nor forum search gives any insight.

I don’t have the answer but I’m bumping this thread back up to the top because I’d like to find out.

unplug the oculus from your machine?

Did you disable the plug-ins?

Yeah the trick here is to go to your Plugins in the editor and uncheck Oculus and SteamVR plugins. Or for end users if you don’t want to do that and don’t have those files in a PAK you can have them delete them from their engine/ directory.