disable the lens flare


I migrate “fire effect” from the “Elemental Demo”
And placement

Why there is an effect, such as a lens flare?
My post process is only cube map

What kind of ways to disable the lens flare of particles?

I’m UE beginner
Sorry for poorEnglish


In the post process volume you can disable the lens flare -> enable it - at lens flare set the intensity to 0 :slight_smile:

Thank you for your kind advice
It resolved:)