Download

Disable the HMD vignette effect?

The new 0.4.3 SDK comes with a vignette effect that reduces FOV quite a bit. How do I disable this?

Lol, I noticed it too :smiley: What is this? Are we really going this way to get Oculus working? First, Oculus reduced the FOV in DK2, now we got this more black borders. It looks like finally we got completly black screen to have 90FPS in the final version :smiley: Oculus/Epic please, this is not the way we should gain FPS by downgrading the FOV etc. :slight_smile:

I know during the update’s initial release a lot of people lost their **** over that vignette. I think I remember there being a way to disable this, but I feel like I remember reading that it wasn’t as easy as clicking a button.

Here is that link, Remove vignette effect in UE4