Download

disable screen space reflection?

Im still sort of new to unreal and learning everything. In my project I am probably going to want to disable screen space reflections… but no matter what… in the demo scene with the chairs… i delete the global post process volume and even the spherical reflection capture. But no matter what in the editor i still have reflections in everything. Is there a reason for this?

2 Likes

They enabled by default, just disable them within global post process

I literally unchecked “enabled” in post process volume… and that doesnt do anything.

Set the Intensity value to 0 for Screen Space Reflections in your global post process volume. If this isn’t helping you i dont think SSR is the problem you are having, so post a screenshot please.

Setting it to 0 worked. Thanks.