Disable Reflections for Mobile


I am currently using the GPU Visualizer to optimize performance for my mobile game. Right now “ReflectionsApply” is taking up most performance (more than 90%). I have checked the box “fully rough” for every material in the game, I’m not using materials with reflections at all. I have tried searching for a way to completely disable reflections in the DefaultEngine.ini for example, but haven’t found any solution. Can you help me? :smiley:


Hi Tireless,

you could propably disable it with the console command ‘r.ReflectionEnviroment 0’.

Thanks I will try it out!