Download

Disable lightmass gi

In this tutorial it says:

If someone can let me know how to do this, much appreciated.

Under World Settings enable Force No Precomputed Lighting and then rebuild the lights.

Yeah, I had the same issue - you need to check ‘Show All Advanced Details’ to even see the setting:
UE4_Force_No_Precomp_Lighting.png

That little arrow below the setting will also expand / hide the advanced properties, in all property windows.