Download

Disable Emissive to avoid Exposure and Bloom in Widgets BP

Hi, I suppose this feature still not possible, just ask if something has been changed since time ago. Widgets aren’t now just thinked for HUDS/Menu, can be placed in Scene/World, can’t understand how this can’t be dealed, or that is what I think about it. Any idea how to fix it, without touch the exposure in the PP? For ambient in the enviroment is not an option to turn off those parameters. Thanks for any help in advance.

You can modify the Widget3dPassThrough material. It has always been possible.

:green_circle: make a copy of the material and assign it to your widget component
:large_blue_circle: change Shading Model → Default Lit
:orange_circle: Emissive → Base Colour

Hope that does it.

4 Likes

Works perfect!, I was focused looking for emissive params material in my objects to show rather than the widget one. Thank you so much for your really clear explanation.

1 Like