Disable Depth Test not working

Hi everyone,

I am trying to replicate the older lens flare system out of UE3/UDK and reading through some posts here it can’t be done perfectly but it can be done.

The opening question says it all, basicaly, no matter what settings I use on my particle, the Disable Depth Test check mark does nothing. I’ve tried it with Separate Translucence on/off (checked the .ini), tried it with Responsive AA on/off, cycled through the AA functions in the post volume, changed the sorting values, cycled through the Translucency Lighting Modes and still nothing.

Is it currently a broken function or could it be something else?
Can it not be applied to particles?
Could it be my gpu (gtx 770) ?

Any clarification would be greatly appreciated.


Hey NomadSoul2501 -

Can you let me know what version of the Engine you are using? I have tested this in 4.6.1 and am not seeing a problem with the Disable Depth Test. My Particle System is always rendering on top of Opaque pixels. For Translucent Sort Order you would need to set the Sort Priority of this particle particle system higher than the default 0 (like a 6, just to ensure it is always rendered on top).

Let me know -

Eric Ketchum

Hi NomadSoul2501,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

Eric Ketchum