Download

Disable Baked Lighting?

Hi All,
Im trying to remove all baked lightmaps from my scene.
As you can see in the images attached, it gives me an undesired result. I already enabled ‘Force No Precomputed Lighting’.
Readding all my lights didnt help. The only solution I can think of would be to remake the entire scene, which I dont want to do.
Thanks for your help!

Have you set your lights to movable, as well as rebuilt the entire scene now that you’ve enabled force no precomputed lighting? That usually does the trick for me.

Yes I have. Unfortunately that didnt fix it.

are you sure that’s lightmaps? it kinda looks like DFAO

Oh my, I completly forgot I enabled that! Thanks, that fixed it :slight_smile: