Disable All Light Smoothing and Shadow Antialiasing

Hi Forum!

I’m new to Unreal Engine, and a friend and I are trying to make a cel shaded game.

I’ve achieved cel shading, but there are some other things going on in the engine which I’d like to get rid of.

In the image attached:

A: Shadows have this dark “glow” outside of their hard edge ( I want a clean hard edge) + shadows are anti-aliased

B: Shading on objects has a light “glow” at the edge.

C: Shadows and shading don’t use a single colour but have noise (I want solid consistent colours)

D: Shadows and shading have anti-aliasing (I want hard edge pixels)

I’ve been searching the web for answers for two days, and tried tinkering with the “World Settings” but couldn’t find any solutions.

Hopefully someone can help the new guy out :slight_smile: