Download

Direct Light Raytraced Shadow Range

I need help. I do not know how to increase Shadow Range for Direct Light, cause in my scene that is few hundred meters long ray-traced shadows are disappearing when camera is getting far from the object ( like a tree for example ).
Is there any parameter to set in Editor CMD ?

Try setting Distance Field Trace Distance to a larger value. Is there a Far Shadow set?

There’s also this list to check and set a few possible console settings:

Specifically, set MaxRayDistance to a larger value, perhaps. “Affect Global Illumination” in the light’s details panel might help too, if it’s not checked.

Sorry, nothing of these work.

r.RayTracing.InstancedStaticMeshes.Culling 0

THANK YOU VERY MUCH!
It was it !!!