Download

Did Oculus break something again

When I try and run my game on my Quest, I just get the 3 dots. It was working yesterday. Even my projects that are on my headset that I haven’t touched for awhile…that 100% I know worked…they give me the neverending 3 dots as well.

I tried rebooting headset, tried complete power off and on. Still the 3 dots for just my stuff. Store games do work.

The only difference on the headset is now I notice sometimes there is a pop-up for a pin. I think for messenger or something? It popped up a couple times but I got rid of it pretty quickly. But it does tell me that my headset was updated in some way and prob. broke my projects from loading.

Anyone having issues with their Quest loaded stuff?

Try deleting Intermediate/Android and rebuilding?

It just started working again a few days later. I read an obscure article saying if you re-create your guardian while sitting down to a stationary one, it fixes it. And thinking about it after it was working again, I actually did that so I guess that was the fix. Pretty weird.