DFAO artifacts with skeletal animation

Hi, I have a skeletal mesh which has animation artifacts as seen in the pic. It could be associated with distance field ambient occlusion. So how do i disable DFAO on skeletals/meshes? I have tried editor and standalone game, both exhibit similar results.


I have kinda solved it by setting skylight to stationary.