Download

Depth test error in editor

Version 4.18.3.

  1. Start new project with startup content.
  2. Goto project settings.
  3. Make sure you have forward rendering, temporal aa and instanced stereo checked in Engine/Rendering settings.
  4. Switch view mode to lightmap density.
  5. Move around in editor and notice “z fighting” problem.

This is a 100% repro for me.

Here is a screen shot of the problem.