Download

Default Scene Looks Different

I’m following one of the video tutorials series and I notice that the default scene in the video looks different to my default scene. Here is a screen shot from the video.

1.png

Now here is a screen shot from my default scene.

2.png

I don’t seem to have any reflections. I haven’t changed anything, all I’ve done is loaded a new project with the sample content.

Am I missing something?

Check your quality settings -> settings-scalability-set them to “epic” :slight_smile:

Already set to Epic and the project is set to Desktop/Console with Maximum Quality. Any other ideas?

Do you have a shader model 5 capable gpu? Screen space reflections don’t work on anything lower.

I believe so. I have a GeForce GTX 670. I just checked in the DirectX Diagnostic Tool and it says it supports DirectX 11, which is shader model 5 right?

Can someone else with a DirectX 11 GPU try creating a new project with the default starter content and see if you get the reflections or not?

That card should indeed support shader model 5.

Did you maybe change the preview rendering level to sm4 or mobile?

Also do you have screen space reflections in other scenes?

Yes I did check that and it is set to shader model 5.

Yes reflections do work in other scenes such as the Reflections map in the Content Examples project. For some reason I just don’t see any reflections when starting a blank project with the starter content like I do in all the tutorial videos. I do note however that a lot of the tutorial videos are made in an older version of the engine. So makes me wonder if maybe epic changed something to do with reflections or with the starter content in a newer version perhaps? That is why I’m curious if someone else with a shader model 5 GPU could create a blank project with the starter content and post a screen shot to compare so I can confirm if my set up is working the same or not.

You’re right, I guess they optimized some default settings a bit further. I got the same result as you did when creating a new project. The chairs still reflect, but the ground does not, as it is too rough for SSR to show up at the default settings. When you raise the SSR quality to 100 in the post process you’ll get them back though.

Ah ha! Looks like an SSR quality setting of 60 seems to be the cut off. As soon as you drop below that you seem to lose SSR entirely on all surfaces. Even the highly reflective metal on the arms and legs of the table and chairs lose it below 60. Oh well, glad we tracked that down. Thanks for your help.