Decals Always Transparent

I’m trying to add bullet holes to my game using UE 4.22.3, but no matter how I tweak the settings, they always remain partly transparent (want completely Opaque). Scaled up example:

The material:

I’ve tried several solutions suggested in similar posts, including enabling DBuffer decals, setting Early Z-pass to “Opaque and masked meshes” and “Mask material only in early Z-pass” to true. I’ve also set the Renderer Settings in Engine.ini to:


To be honest, I don’t know entirely what the above accomplishes since I just found the various solutions in the forums… except they weren’t solutions for me (but seemed to work for most others). Have I missed something or is there some sort of bug that prevents entirely opaque decals (apart from the alpha) in UE 4.22.3?