Day Night Cycle, Landscape Bright at Night (Post Process Min&Max)Already Set

There are probably already several questions like this however all of them have been solved by setting the min & max of post process lens exposure, I already have and yet my landscape is still bright at night.

I’m new so I don’t know how to share info from my editor

This has been solved