Dark places on mesh - any help?


I’m trying to find options - how to turn off dark shadows on a tree’s leaves.
I like the upper tree better and it is just from Mesh Preview window.
The lower picture is what I get in my level.
I already look on the all options of shadows/lights/materials and set the Preview options like skylight/self-shadowing etc - so they using similar options.

The only thing that is left is a building lightmap I think.

Thanks for any help with where to dig it.
If there is no solution I probably will fix it somehow with tone mapper and make it lighter - but it is affecting other things too, so I like to avoid it.