dark corners

Hi all,

I’m doing some studies on the lighting quality.
Even with AO off, I can’t seem to get rid of the dark corners. Please see below. Any ideas on how to control that “shadow” on the corners? (looks like AO…)


There’s also a post-process AO effect, you can turn it off by creating a post process volume and then change the settings in the volume.

Also, your lightmap resolution is too low.

This did the trick. Thanks!!
What I ended up doing is changing the parameters of the actor Global PostProcess. It’s already in the scene.