Cut State Uninitialized

Help!

What is Cut State Uninitialized and how do I stop this from happening?
My desktop is frozen every time I render

3 Likes

Hi, did you ever figure out a solution? I’m trying to render out a scene using the Camera 360 plug in and I’m running into the same issue. Anything would help, thanks!

I also ran into this issue and my cpu&gpu’s utilization rate not more than 5% ,meanwhile ,the memory‘s utilization rate was surged.If you have figure out a solution,I need you help ! thanks a lot!

What render Mode do you use ? I have this problem too (without the freeze though), and using Render Remote (instead of Render Local) at least completes the render task. Same with Legacy Render that gets the thing done. But I guess you’ve tried this, so it might not help you at all…

I have the exact problem in UE 5.1. When rendering, the program freezes and sais “Cut State-Uninitialized”. I have to force quit the program to get out. I have gotten the error while rendering .jpg and .exr. I am able to render out of 4.27 using the same method without problems.

Is there any Solution For This, Same problem Frozen every time i render with MRQ - Cut State Uninitialized, Have to Force End Task to Close- Please Unreal team Look in to it - Give Us Solution - There is no much information regarding Cut State Uninitialized in documentation at website also.

Try deleting skeletalMeshActors from your sequence and render again.
Check if that helps

Hey man, got same problem how it`s look like
Did you find solution?
Things that I’ve tried - does not help:

  • Different Queue and camera settings, another cameras/sequences
  • another level
  • another projects
  • to render in 5.0.3 instead of 5.1.1
  • total reinstall of 5.1.1
    Still can`t get any rendeer (

Finally got it! At least for me.
It’s a line with a few but-s. Generally, I installed new for me and my laptop - 5.3 version_created new project_hit render, and it’s working. So what about 5.1 and 5? It started working relatively (magic?))

Here’s a few but-s. I think it depends on your hardware, and still, my render crushes or do not give any result if I use:

  • Alpha channel in the pr. settings “rendering” tab
  • Object id`s(limited) in the MRQ
  • Not always, but also AOV outputs
    So, if you not using all of those - you got render

And before panic, make sure that you checked your project file_saved_renders folder, it may put the image here instead of destination that you assigned(when it seems to crash)

Anyways, try it all, keep in mind your own tricks), and share your exp here!
As for me, it was “the end of the world” 6 days long - cause nobody had a solution.

I had the same issue.
I was able to fix using “warm up frames” -

The problem seemed to be with the TSR option in my Anti-aliasing settings. I just went with the default of 32, and my renders are working again