Download

Culling?

Unreal seems to have a default object culling. I can’t figure out how to stop that, or where to change those settings. Video shows and explains the issue.

Thx for any little hint & help, appreciate it!

Hi Bernhard

Have you tried the console command:

foliage.MinimumScreenSize .0001

I’m not sure if that helps…

PS: Also, try another mesh.

yes, I tried that cvar before, but it didn’t change anything.
The mesh is a simple geometry. No LOD’s.

I tested it also with multiple other meshes. One by one. Same problem.
It seems, UE4 starts automatically culling at some point.

But I can’t figure out if it’s object culling, Distance Cullum. Camera Frustrum Culling, or any other culling settings that seems to be setup by default.

I would need to know what the engine is doing here… and then I can pinpoint some settings.
But so far, no luck.

But you’re not very far from the ground. I tried it, my engine doesn’t do that, also 4.26 ( unless you can confirm distance ).

How are you painting these? there ought to be a culling setting in the tool

image

From the video the cull distance is set to 0/0 which tells me you might have a fading effect in the material itself?