Critical - Memory Calculation is bugged

Hi, i tryed to upload my map to private that works, but as soon as i try to run the Memory Calculation i see 0% in the left upper Corner and rotating Arrow, but nothing happens.

I tryed a PC restart and everything, but the Update might broke it.

Thank you for your report! We would like to look into this further, would you be able to submit a bug report using the form available here? Fortnite Creative

Also getting this issue! I wonder if it’s consistent across all maps at the moment. I noticed your map is Western themed and the one I’m having issues with also uses those props. What’s strange is I was able to make a release the day before, so it certainly seems like it was an issue with the update

1 Like

Reported it and it says i should Posted in the Forum.

Can you acess the Private Versions of this Project?
I get a black Page in the Creator Page if i try to check my latest Private Versions out.

Still bugged btw:

I’m not sure what you mean by you’re seeing a black page. When I go to my private versions I can still see them. Mine is still bugged as well.

A couple troubleshooting questions I’m working through:

Was this a map that started in creative 1.0 and got converted to UEFN?
Did you add the new devices/items after the update?
Have you tested other maps for memory calculation?

Interestingly enough, I tested other maps and they seem to calculate just fine. It’s just this one that is stuck and I’m not sure if it’s a certain prop or what that’s causing the holdup. I don’t have any custom assets that I’ve imported, so I’m not really sure what’s going on…

@here if you could send your zipped project file to me via DM it would be very helpful for us to reproduce this issue.


Contacted you. :slightly_smiling_face:

The Map was made in UEFN entirely.

Yes, but i got that Problem already right after the Update.

Yes, made a new, and that worked for some reason.

Interesting! What kinds of devices do you have on your map? Wondering if it’s some random prop causing things to go wonky or if it’s device related. It’d be super helpful if there were any error messages/logging…

Just a small script to get the Winner for Zonewars.
Nothing crazy worked before is live and makes no Problems.

I think it is realated to this:

P2P Networking Degraded

Update - We are continuing to investigate this issue.
May 18, 2023 - 16:20 UTC

Investigating - We are currently investigating this issue.
May 18, 2023 - 13:21 UTC

Fingers crossed. I haven’t heard anything back from support yet. It’s so strange that it happens to certain maps and not others and that there isn’t any error logging happening.

Have you been able to publish your map? I got an email from support saying the issue was related to the creator portal update and that it was resolved, but I’m still not able to run memory calculations for my map. Wondering if it’s just me or not

Sry, i was busy figuring out how to work around and i found something.
If you start you’re session and you’re in the creative mode ingame you can start the Memory Calculation. (game freezes so far so bad)
How ever wait maybe 30 Seconds just for safety and click in UEFN the stop Session button you will see ingame the Memory Calculation was completed.

if you hover in the Creator Portal over that new uploaded Map with the calculations you see a green Checkmark.
Hover over it and you see that there is a Score of 0/100000.
We have to ignore this at the Moment and hope it gets fixed soon.
I send HalcyonKnight96 my Project to figure out whats going on here.

I hope this helps anyone to work around that issue in the Moment. :wink: @here we’re investigating this issue but this asset does appear to cause some issues. You may want to check if this asset is present in your project and remove it if you’d like to try a workaround.


This worked!! Thank you!!!


Are there any updates on this? We arent using that windmill asset and not many other assets. Still stuc at 0% even after trying the exit session method mentioned above.

@EOS.Games it’s possible that any FN windmill asset will have the same issue. Can you confirm that you aren’t using ANY windmill assets?

100% can confirm no windmill assets are being used or have ever been added to this project.