Download

Creating cubemaps - lighting issues?

I’m trying to create a cubemap from a scene, however I’m running into some issues, both with a single SceneCaptureCube and 6x SceneCapture2d cameras.

Here’s the seam which appears by default.

However the seam disappears if I uncheck Lighting under “Hidden show flags”

But then a different problem occurs, my moon plane is visible.

Preferably I’d only fix the seam while keeping the lighting enabled, is there some way to do that? I’ve tried googling but haven’t found anyone asking about this. I’ve tried playing with various settings without any luck. Any help would be greatly appreciated.

Hello Gmi, did you find a solution to your problem? I am stuck at the same point. :confused: