Create a material that reflects only sphere capture, ignoring the screen?

Hi. Is possible to tell to a material to reflect only the sphere reflection capture, ignoring the screen reflection?
I’m tring to achieve a chrome object in a (almost) black room, but when I start the animation, the materials starts to reflect all the black walls, becoming black itself (strangely whyle I’m in the preview works great). I attach a screenshot to better comprension.
Thank you so much

Disable SSR in the Post-Process Volume

Thank you so much, but I have a large unfixed issue with post process volume that struggles me since a lot of time (doesn’t work when I press play).
Do you have a material node / settings solution?

I link my problem with PPV