Download

CRASH everytime i add STATIONARY LIGHT

Hello Everyone,
My question is simple.
Everytime i add a stationary light ( or i modify some light from Static or Movable TO STATIONARY )
…after finished to build after the 100%
the editor crash with this screen

“…”

MachineId:0C7EB2EA4A74A6DB2E335F9AF958CDD2
EpicAccountId:1f422238a31a43f1b9d6638907e5e4ca

You do not have any debugging symbols required to display the callstack for this crash.

“…”

i had the same problem with the previous version of UE. now i have the 4.10.4

  • I don’t have this problem with a NEW MAP

  • I activated “the ray taced Distant field soft shadow” but i had the same problem also without this activated option.

  • I have NO OVERLAPPED stationary lights ( no more than 3 )

  • The map is very small and i add the Lightmass Importance Volume

  • I have this problem with all the 4 difference build options - preview - medium - high - production -

  • the lightmap density is 90% green or orange with “the lightmap density” view mode

  • i have an ALIENWARE 17

  • Intel® Intel® Core™ i7-6820HK (Quad-Core, 8MB Cache)

  • 16GB Dual Channel DDR4 2133MHz (8GBx2)

  • NVIDIA® GeForce® GTX 980M with 8GB GDDR5

I really don’t know what i can do.
thank you to everyone in advance.

I just did a test my map…
if i delete all lights but the standard directional light and skylight… and i add a stationary light… my editor not crash anymore…

… any HELP? thank you

Did you set in your project settings, under Rendering, Allow Static Lighting?

yes it is ON

i had another test… if i set to default value ( 200 ) the VISIBILITY CELL SIZE " under precompute visibility "
instead of my value 50… my editor not crash anymore.

???

No sorry my bad… The stationary lights were "invisible in game "

i put them visible again…and now the editor crash again :

Only Stationary?

another test… i deactivated AREA SHADOW FOR STATIONARY LIGHTS and the DYNAMIC INDIRECT LIGHTING…

now DON’T CRASH ANYMORE . . . WHY?

Having the same issues… any solves yet?